• Herzlich willkommen im Volkswagen T-Cross Forum. Die Teilnahme am VW T-Cross Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Polo-SUV von Volkswagen warten auf dich.

    Der VW T-Cross ist der kleine Bruder des beliebten VW T-Roc. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum T-Cross.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

T-Cross Start/Stop System

Mario March

War schon mal da
Hello,
Vehicle with 800km until year 2020 (Automatic).
Since leaving the Store 0Km the Start / Stop System works as follows (Behavior):

When "Stop" Vehicle at the "Closed" Traffic Light (Brake Pedal activated), the Engine shuts off and starts again after 10 seconds, with "Brake Pedal" activated.
For the "Start / Stop" System to keep the Engine Off at the Traffic Light for as long as the Traffic Light is "Closed", I need to press deep (tighten the brake pedal).

So I did another test:
I drove another similar vehicle (same year and model), however, and the Start / Stop System works different but "Correct",

When "Stopping" the Vehicle at the "Closed" Traffic Light (Brake Pedal pressed, normal without much Force), the Engine shuts down and remains off until the Brake Pedal is released, for "To Traffic with the Vehicle".

I took a vehicle from VW Authorized Dealers. They checked the vehicle and reported that everything is normal. But is not this true.
 

Hypercosinus

Stammuser
Engine will also restart when moving the steering wheel a little bit or the vehicle in front is moving. Normally its enough to press the brakes slightly to keep the engine off.
 

gisbaert

Moderator
Teammitglied
Um der Mehrheit hier gerecht zu werden, wäre es schön, wenn in deutsch geschrieben wird.
Auch wenn aus dem Zusammenhang der Inhalt größtenteils verständlich ist, können einzelne Wörter in anderer Sprache einen ganz anderen Hintergrund bedeuten und so kann einiges verzerrt verstanden oder gar missverstanden werden.
Danke.
 

Calla

Stammuser
Mario in der Kurzfassung (wenn meine Englischkenntnisse ausreichend sind):
Wenn er an der Ampel die Bremse betätigt, schaltet die Start/Stopp-Automatik den Motor aus, um nach 10 Sekunden wieder anzuspringen, obwohl sein Fuß mit gleicher Kraft weiterhin auf der Bremse steht. Wenn er möchte, dass der Motor aus bleibt, muss er das Bremspedal ganz fest durchtreten. Er hat einen baugleichen T-Cross getestet, bei dem der Motor auch unter normalem Bremsdruck aus blieb (ohne nachdrücken), bis er die Bremse zum Anfahren gelöst hat. Er hat den Wagen beim VW Händler überprüfen lassen und die haben keinen Fehler festgestellt.
 

Rengdengdeng

Stammuser
Mario,
we are a German speaking board, so please try google translater and post your message in both languages.

There are several factors that affect start / stop.
-The engine is not yet warm when the vehicle is started.
-The outside temperature is either too low or too high.
-The air conditioning is not switched off and cooling on high outside temperature.
-The battery voltage is too weak.

Es gibt mehrere Faktoren, die Start / Stopp beeinflussen.
-Beim Start des Fahrzeugs ist der Motor noch nicht warm.
-Die Außentemperatur ist entweder zu niedrig oder zu hoch.
-Die Klimaanlage ist nicht ausgeschaltet und versucht bei hohe Aussentemp. zu kühlen.
-Die Spannung der Batterie ist zu schwach.

Viele Grüße, kind regards
Jens-Michael
 

Mario March

War schon mal da
Mario,
we are a German speaking board, so please try google translater and post your message in both languages.

There are several factors that affect start / stop.
-The engine is not yet warm when the vehicle is started.
-The outside temperature is either too low or too high.
-The air conditioning is not switched off and cooling on high outside temperature.
-The battery voltage is too weak.

Es gibt mehrere Faktoren, die Start / Stopp beeinflussen.
-Beim Start des Fahrzeugs ist der Motor noch nicht warm.
-Die Außentemperatur ist entweder zu niedrig oder zu hoch.
-Die Klimaanlage ist nicht ausgeschaltet und versucht bei hohe Aussentemp. zu kühlen.
-Die Spannung der Batterie ist zu schwach.

Viele Grüße, kind regards
Jens-Michael
Die folgenden Bedingungen wurden wie folgt überprüft:

1) Der Motor ist beim Starten des Fahrzeugs noch nicht warm.
Überprüfter Zustand: Motortemperatur erreicht (normal)

2) Die Außentemperatur ist zu niedrig oder zu hoch.
Überprüfter Zustand: Normal.

3) Die Klimaanlage ist nicht ausgeschaltet und die Kühlung ist unter hoher Außentemperatur.
Zustand: Klimaanlage und Lüftung aus.

4) Die Batteriespannung ist zu niedrig.
Zustand: normal 12,3V

Eine weitere Bedingung: Ich fahre jeden Tag 15 km (immer dieselbe Route) während der Woche (unter den oben gezeigten Bedingungen), um zu testen. Das Start / Stopp-System verhält sich immer gleich.

The conditions below were verified as follows:

1) The engine is not yet warm when the vehicle is started.
Checked Condition: Engine Temperature reached (normal)

2) The outside temperature is too low or too high.
Checked Condition: Normal.

3) The air conditioner is not turned off and the cooling is under high external temperature.
Condition: Air conditioning and ventilation off.

4) The battery voltage is too low.
Condition: normal 12.3V

Another condition: I travel every day 15km (always the same route) during the week (in the conditions shown above) to test. The Start / Stop System always performs the same way.
 

Pit

War schon mal da
Hallo Mario,
Pos.1-4 kann o.k. sein. 5. Wenn das Lenkrad ca.1° bewegt wird mit Bremse, springt bei mir der Motor auch an.
Gruß Pit
 

lahmeente

War schon mal da
Hallo zusammen,
mit T-Cross ist neu und mir ist aufgefallen das wenn ich an der Ampel auf der Bremse stehe geht der Motor aus
Das wäre ja auch richtig bei meinem DSG Getriebe.
Aber wenn ich weiter auf der Bremse bleibe geht der Motor wieder an, was ich für nicht richtig halte, weil noch rot.
Wie ist es bei euch?
 

MisterT

Vielschreiber
Also bei mir ist das so wenn sich an der Ampel Start-Stopp aktiviert und ich nur leicht das Lenkrad dreh dann startet der Motor wieder. Beobachte ob du es eventuell auch machst. Im anderen Thread beschreibt jemand anderes das gleiche.
Gruß Torsten
 

Sina

Vielschreiber
Bei mir geht er im Stand wieder an, wenn ich nicht gleichmäßig stark auf das Bremspedal trete.
 

Ähnliche Themen

über das t-cross forum

Das VW T-Cross Forum dient dir als Plattform um mit anderen stolzen T-Crossfahrern Erfahrungen auszutauschen zu können.
Bei offenen Fragen rund um den T-Cross stehen dir Gleichgesinnte aus unserer Community mit Rat und Tat zur Seite. Du bist auf der Suche nach der Lösung eines bestimmten Problems? Dann wende dich mit deiner Frage an unser Forum oder nutze einfach die Suchfunktion, um eine Übersicht über alle bereits vorhandenen Themen zu deiner Fragestellung zu bekommen.

Egal ob Kinderkrankheiten, Elektronik- oder allgemeine Probleme mit dem VW T-Cross – wir haben ein Forum geschaffen, dem es an nichts fehlen soll.

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für t-crossforum.de, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert