• Herzlich willkommen im Volkswagen T-Cross Forum. Die Teilnahme am VW T-Cross Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Polo-SUV von Volkswagen warten auf dich.

    Der VW T-Cross ist der kleine Bruder des beliebten VW T-Roc. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum T-Cross.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

Totwinkel Assistent (TWA) teilweise ohne Funktion

Mephisto

War schon mal da
Servus zusammen,

habe heute feststellen müssen, dass mein TWA auf der Beifahrerseite ohne Funktion ist, während die Fahrerseite funktioniert.
Hat wer eine zündende Idee, wo der Fehler liegen kann?

Danke im Voraus
 

Matador 8

Kennt sich aus
Mit guter Software (VCDS, VCP, OBDeleven, etc.) einen Diagnosescan bzw. ein Fehlerprotokoll erstellen. Wenn die Funktion einseitig gestört ist, sollte es einen entsprechenden Eintrag geben. Möglicherweise ist der rechte Sensor in der Heckstoßstange (hinter dem roten Reflektor) defekt (oder arg verschmutzt?) oder das Steuergerät oder nur die LED im Außenspiegel.

Wird im KI ein Fehler angezeigt?

Zur schnellen Eigenprüfung kann man ja bei eingeschalteter Zündung und eingelegten Rückwärtsgang mal hinter dem Fahrzeug vorbei gehen.
 
Zuletzt bearbeitet:

Mephisto

War schon mal da
Ach, ich sehe gerade, dass ich mich vertan habe. Ich meinte die Warner im Rückspiegel oder gehören die dazu?
 

Matador 8

Kennt sich aus

Falls beim Einschalten der Zündung die LED-Leuchten in den Spiegeln kurz aufleuchten, dann sollten diese funktionieren.

Die Radarsensoren in der Heckstoßstange liefern die Daten für das System.

Vielleicht liegt gar kein Fehler vor und der Tote Winkel Assistent funktioniert wie er soll? Fahrsituationen in denen man während der Fahrt von rechts überholt wird, sind ja eher selten. Dazu würde ich in der BDA die genaue Funktionsweise nachlesen.
 

Mephisto

War schon mal da
Ja, die LED leuchten kurz auf, daran kann es nicht liegen. Ich gehe morgen in die Autowäsche, dann schauen wir weiter. Ich danke dir für deine Hilfe. Super!
 

* = Affiliatelinks/Werbelinks
Die mit Sternchen (*) gekennzeichneten Links sind sogenannte Affiliate-Links. Wenn du auf so einen Link klickst und über diesen Link einkaufst, bekommen wir von dem betreffenden Online-Shop oder Anbieter eine Provision. Für dich verändert sich der Preis nicht.

über das t-cross forum

Das VW T-Cross Forum dient dir als Plattform um mit anderen stolzen T-Crossfahrern Erfahrungen auszutauschen zu können.
Bei offenen Fragen rund um den T-Cross stehen dir Gleichgesinnte aus unserer Community mit Rat und Tat zur Seite. Du bist auf der Suche nach der Lösung eines bestimmten Problems? Dann wende dich mit deiner Frage an unser Forum oder nutze einfach die Suchfunktion, um eine Übersicht über alle bereits vorhandenen Themen zu deiner Fragestellung zu bekommen.

Egal ob Kinderkrankheiten, Elektronik- oder allgemeine Probleme mit dem VW T-Cross – wir haben ein Forum geschaffen, dem es an nichts fehlen soll.

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für t-crossforum.de, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert