• Herzlich willkommen im Volkswagen T-Cross Forum. Die Teilnahme am VW T-Cross Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Polo-SUV von Volkswagen warten auf dich.

    Der VW T-Cross ist der kleine Bruder des beliebten VW T-Roc. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum T-Cross.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

Senderlogo (Radiologo) laden, wo und wie?

bab

Lebt hier
Hi

Vor Monaten habe ich hier mal den Tipp gelesen, wo man auf der VW Seite die Sender-Erkennungs-Logos neu laden kann.
In meinem Download Archiv hatte ich jetzt unter anderem diese readme gefunden.

Zitat:
For questions concerning the station logos please contact stations@phonostar.de

Die richtigere Info in deutsch wäre wohl:
 
Zuletzt bearbeitet von einem Moderator:

lahmeente

Ist öfter hier
Oder sonst im Netz suchen. Weil bei VW fehlte mir Antenne Düsseldorf antenne-dusseldorf.png
Das sind PNG Dateien
 

ollyander

Vielschreiber
hallo @lahmeente bist du hier aus der Nähe D,dorf ? Dann schaue ich morgen mal nach, glaube Antenne Düsseldorf kommt nicht auf DAB sondern
nur FM Analog. Ich kucke, Gruß vom Hildener-Kreuz ;-)
 

ollyander

Vielschreiber

das heißt " Link von bab" laden und TESTEN !;)
 

Anhänge

  • Lokal Sender.jpg
    Lokal Sender.jpg
    2,3 MB · Aufrufe: 46
  • Like
Reaktionen: bab

Friedel01

War schon mal da
Hallo zusammen,

ich hoffe ihr könnt mir bei meinem "kleinen" Problem helfen.
Ich habe in meinem T-Cross* das Radio Composition.

Nun wollte ich mir die Senderlogos per SD Karte aus das Radio spielen.
Leider hat es nicht funktioniert.
Die Anleitung* dazu habe ich von meinem VW Händler bekommen.

In der Systemeinstellung vom Radio finde ich auch nirgends den Punkt "Senderlogos".

Laut Aussage von meinem VW Händler sollte das Radio die Senderlogos aber anzeigen können...

Hat jemand auch schonmal das Problem gehabt und wenn ja konntet ihr es beheben?
Vielleicht kann mir ja jemand helfen?

Beste Grüße an alle
 

Hanz

Stammuser
Hallo @Friedel01
Dass du den Menüpunkt "Senderlogos" nicht findest ist eigenartig. Bist du denn im richtigen Menü ?
RADIO > SETUP > SENDERLOGOS

radiostationsdb_discover_media.jpg

Anleitung* von VW (link):

SENDERLOGOS FÜR IHR INFOTAINMENT-SYSTEM.
So installieren Sie die Logos auf Ihrem System:


  1. Speichern Sie die Datei mit einem Klick auf den Link ganz einfach auf Ihrem Rechner in einem Verzeichnis Ihrer Wahl.
  2. Entpacken Sie die Zip-Datei und suchen Sie sich die für Sie relevanten Logos aus.
  3. Kopieren Sie diese auf eine SD-Karte.
  4. Schließen Sie die SD-Karte anschließend an Ihr Infotainmentsystem an.
  5. Nun können Sie die gewünschten Logos in Ihr Gerät importieren.
  6. Tippen Sie hierzu auf die Funktionsfläche Setup (unter RADIO) und danach auf Senderlogos.
  7. Tippen Sie nun die gewünschte Stationstaste an, der ein Logo zugewiesen werden soll.
  8. Wählen Sie die Quelle, auf der Sie das Bild gespeichert haben (z.B. SD1) und wählen Sie dort das Logo aus.
  9. Wiederholen Sie diesen Vorgang auf Wunsch für weitere Logos und kehren Sie schließlich durch Drücken der Taste Radio zum Hauptmenü Radio zurück. Die SD-Karte kann danach entfernt werden.
 
Zuletzt bearbeitet:

Hanz

Stammuser
Anzeige

@Friedel01 vom Bild entnehme ich dass du das Composition Colour hast. Farbige Senderlogos und Änderungsoption gibt es leider nur bei den Geräten Composition Media, Discover Media und Discover Pro, soweit ich weiß.
 

gisbaert

Moderator
Teammitglied
Was erscheint denn unter dem letzten Punkt " Erweiterte Einstellungen" ?

Kann aber auch gut sein, das wie @Hanz das schon sagt, das es bei Deinem Modell nicht möglich ist.
 

bab

Lebt hier
Hi
T-Cross*, Baujahr 2020, MIB2,: hat jemand einen aktuellen Link für mich, wo man die Senderlogos laden kann?
Unser Radio hat kein DAB+.

Danke, schon vorab! ;-)
 

bab

Lebt hier
Dankeschön.
Ich bin mal deinem link gefolgt, müßte jetzt zum Auto, doch es regnet in Ströme.
aber...in deren Screenshot2, der bebilderten Anleitung habe ich einfach mal spassenshalber, die dort aufgeführte Nr eingegeben.
10a035816H
Klappt, es geht weiter.
Wird mein Radio jetzt explodieren, wenn ich mit der Datei auf einer SD zu Auto(radio) gehe?

Hier mal der direktlink, der nach der "generierung" erfolgt
https://www.phonostar.de/download/vw/ICAS3_LGe_Europe_v1.31.48.zip
https://www.phonostar.de/download/vw/37W_Stationlogos_CustomerUpdate.pdf
 

Matador 8

Kennt sich aus

Bei mir (MIB-3) hat es jedenfalls problemlos funktioniert. Wichtig ist aber auf jeden Fall die genaue Nummer des Infotainmentsystems und anschließend die Software für die angezeigte Hardwareversion auszuwählen. Falls diese gefunden wird, sollte es funktionieren.

Falls nicht, kann ich leider nicht weiterhelfen. Einen Versuch ist es jedenfalls wert.
 

bab

Lebt hier
Danke!
Ich habe gar nichts ausgewählt.
nur die angegebene Nr aus dem Beispiel kopiert..
Werde testen und berichten, ( wenn es draußen nicht mehr schüttet)


edit: mein Vorgehen war Blödsinn.
Habe mich nun an die Anleitung gehalten, die richtigen Dateien geladen.
Setup im T-Cross* fand nun neue dateien, Die Aktualisierung dauerte gefühlte 20 - 30 sek. , läuft!
 
Zuletzt bearbeitet:

Kobold

Stammuser
Sorry wo finde ich diese Information. War im Radio und Einstellungen usw aber solch ein Bild habe ich nicht gefunden
 

Matador 8

Kennt sich aus
Sollte unter Setup und dann bei den Systemeinstellungen bzw. Systeminformationen (runterscrollen) zu finden sein. Zumindest beim MIB-3.
 
Zuletzt bearbeitet:

bab

Lebt hier
Hi
hier eine Kopie, vom Inhalt des links von posting 11.
https://redirect.viglink.com/?forma...rachige VW T-Cross Community&txt=dieser Seite
@Matador 8 : Danke, auch an dieser Stelle! ;-)

Zitat: Um ihr Update zu finden, benötigen Sie eine sogenante Teilenummer. Diese können Sie ihrem Infotainment-System entnehmen. Dafür öffnen Sie zuerst das Hauptmenü (MENU Taste) und wählen in ihrem Infotainmentsystem die 'Einstellungen'. Schauen sich die Systeminformationen an. Hier finden Sie neben anderen Informationen auch ihre Teilenummer und Hardware. Notieren Sie sich beides und geben Sie unten dann ihre Teilenumer ein. Zitatende
 

kdnordsee

Kennt sich aus

Hallo,
habe mich auch mal rangewagt und es hat nicht funktioniert.

Datei runtergeladen,dann mit 7Zip geöffnet und nach dem Stick (vorher formatiert) entpackt.
Habe eigentlich alles befolgt wie in der Anleitung beschrieben,jedoch wenn ich den Stick in den Steckplatz im Auto reinstecke passiert gar nichts.
Der Steckplatz im Auto funktioniert,Musik lässt sich von dem Stick abspielen.

Jemand Tip für mich?
Habe das Discover pro
 

bab

Lebt hier
wo, bei welchem Schritt hängt es denn?
Schritt 1, 2....3...?????

edit, der Datenträger darf keine anderen Daten enthalten.
 
Zuletzt bearbeitet:

kdnordsee

Kennt sich aus
Es hängt beim reinstecken in den Steckplatz im Auto,da passiert nichts.Es wird nichts angezeigt,als wenn gar kein Stick im Steckplatz wäre.
 

* = Affiliatelinks/Werbelinks
Die mit Sternchen (*) gekennzeichneten Links sind sogenannte Affiliate-Links. Wenn du auf so einen Link klickst und über diesen Link einkaufst, bekommen wir von dem betreffenden Online-Shop oder Anbieter eine Provision. Für dich verändert sich der Preis nicht.

über das t-cross forum

Das VW T-Cross Forum dient dir als Plattform um mit anderen stolzen T-Crossfahrern Erfahrungen auszutauschen zu können.
Bei offenen Fragen rund um den T-Cross stehen dir Gleichgesinnte aus unserer Community mit Rat und Tat zur Seite. Du bist auf der Suche nach der Lösung eines bestimmten Problems? Dann wende dich mit deiner Frage an unser Forum oder nutze einfach die Suchfunktion, um eine Übersicht über alle bereits vorhandenen Themen zu deiner Fragestellung zu bekommen.

Egal ob Kinderkrankheiten, Elektronik- oder allgemeine Probleme mit dem VW T-Cross – wir haben ein Forum geschaffen, dem es an nichts fehlen soll.

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für t-crossforum.de, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert