• Herzlich willkommen im Volkswagen T-Cross Forum. Die Teilnahme am VW T-Cross Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Polo-SUV von Volkswagen warten auf dich.

    Der VW T-Cross ist der kleine Bruder des beliebten VW T-Roc. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum T-Cross.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

Osram Night Breaker Problem

dolli80

War schon mal da
Hallo zusammen und danke , dass ich aufgenommen wurde...
Ich habe eine Frage und zwar habe ich einen 2 Jahren alten T-coss gekauft und habe gestern die Led Leuchtmittel OSRAM NIGHT BREAKER* verbaut ..Gestern auf der Autobahn haben sie sehr gut geleuchtet nur heute ginge sie aus , erst die linke - dann die rechte und flackerten.... Fehlermeldung siehe bilder..hat jemand eine Ahnung woran es liegen könnte? Habe alle Leuchtmittel fest an die Stecker gedrückt, also Wackelkontakt schließe ich mal aus ...brauche ich ein Vorschaltgerät? Im Netz finde ich nichts ...
 

Anhänge

  • IMG-20230920-WA0000.jpg
    IMG-20230920-WA0000.jpg
    152,1 KB · Aufrufe: 29
  • IMG-20230920-WA0001.jpg
    IMG-20230920-WA0001.jpg
    230,5 KB · Aufrufe: 29
  • IMG-20230920-WA0002.jpg
    IMG-20230920-WA0002.jpg
    239,1 KB · Aufrufe: 29
  • IMG-20230920-WA0003.jpg
    IMG-20230920-WA0003.jpg
    180 KB · Aufrufe: 26
Zuletzt bearbeitet:

gisbaert

Moderator
Teammitglied
Hast Du einmal versucht die normalen Leuchtmittel anzustecken ?
Funktionieren diese ?

Gibt es ein Freigabe der LEDs explizit für Dein Fahrzeug ?
 

dolli80

War schon mal da
Danke für deine schnelle Antwort! Ja , die normalen funktionieren einwandfrei...Eine Freigabe laut Osram gibt es auch für den T-coss....ein Vorschaltgerät canbus ist laut Osram auch nicht notwendig...wie gesagt gestern funktionierte es einwandfrei...Fahrzeit ca 30 min...heute morgen auch..dann der " Ausfall"
 
2

2RadPower

Guest

Hey @dolli80 ja da hast du recht die OSRAM NIGHT BREAKER* sind für den T Cross zugelassen und sind in der Liste aufgeführt. Und du brauchst auch kein „vorschaltgerät“ fürs CANbus bei Osram, das wird ja auch so beworben.
Die LEDˋs von Osram sind zugelassen fürˋs Abblendlicht und Fernlicht. Wichtig ist hier wirklich auf einen festen Sitz zu achten, wegen des großen Kühlkörpers ist es wichtig die dazugehörigen CAP 04 Adapter zu benutzen.
Die einzigen zugelassen nachrüst LEDˋs wo ein CAN bus Adapter erforderlich ist sind die Leuchtmittel von Phlillips, bei denen kann man auch zur Zeit beim T Cross nur das Abblendlicht nachrüsten.
 

MichaL

War schon mal da
...und habe gestern die Led Leuchtmittel OSRAM NIGHT BREAKER* verbaut ..Gestern auf der Autobahn haben sie sehr gut geleuchtet nur heute ginge sie aus...
Ich gehe davon aus, dass Dein T-Cross* - genau wie meiner - in der Freigabeliste drinsteht. Und dann brauchst Du auch kein Vorschaltgerät, die müssen einfach ausgetauscht werden und funktionieren dann. Klar, man muss noch die Aufkleber anbringen, evtl. die Scheinwerfer kontrollieren lassen und man soll die ABE ausdrucken und mitführen :)

Was ich mir vorstellen könnte:
Diese Dinger werden im Betrieb heiß und haben deswegen einen kleinen Lüfter. Und diesen Lüfter darf man nicht mit den Fingern berühren und beim Einbau schon mal gar nicht Druck darauf ausüben.
Hast Du beim Einbau vielleicht (unabsichtlich) darauf gedrückt, um die Leuchtmittel fest in die Fassung zu drücken? Dann könnte der Lüfter kaputt sein und das würde erklären, warum die erst leuchten und dann nicht mehr.
 
  • Like
Reaktionen: bab
2

2RadPower

Guest
Hatte mich bei Osram informiert, laut Osram kann man die NIGHT BREAKER* LEDˋs bei allen
T Cross benutzen die mit H7 ausgeliefert wurden. Da gibt es keine Einschränkungen der Varianten ;)
Es kann das abblend wie Fernlicht gewechselt werden.
Und ja der Lüfter im Kühlkörper macht ganz schön Geräusche.
Wichtig ist auch wie oben geschrieben die Abdeckung auszutauschen gegen das CAP 04
Nur bei den Phillips LEDˋs ist nur das Abblendlicht freigegeben, und das auch nur mit passenden CAN bus Adapter.
 
  • Like
Reaktionen: bab

Cloud_7

Kennt sich aus
Also meine 4 LEDs funktionieren noch und hoffe das mir das nicht auch passiert, alle gleichzeitig ausfallen, wäre fatal.

Mit gut reingedrückt hast du hoffentlich nicht den Lüfter beschädigt und die vorgeschriebenen LEDCAP04* drauf.
 

Rengdengdeng

Vielschreiber
Anzeige

Ich habe die serienmäßigen LED-Scheinwerfer. Mich würde interessieren ob die Freigabe eine einseitige Sache von Osram ist, nach dem Motto: "TÜV prüfe mal mein Produkt, ob das in dem und dem Fahrzeug verwendbar ist." , oder ob auch VW eine Freigabe geben muss?
Ich kann mir gut vorstellen, dass sich VW auf die Hinterbeine stellen wird, sollte irgendeiner mal auf Kulanz an den Scheinwerfern oder der Bordelektronik was repariert bekommen wollen, und VW stellt fest, dass keine von Ihnen freigegebenen Leuchtmittel verwendet wurden.
 
2

2RadPower

Guest
Das VW Autohaus in dem ich Kunde bin bietet die Nachrüstung sogar offiziell an und bewirbt diese auch, für sehr viele Modelle. Und das ist ne große Kette, wo auch Seat und Skoda mit zugehört.
Und was soll denn passieren außer ausfallen der Leuchtmittel.
Osram arbeitet schon sehr lange mit der VW AG zusammen, die H7 Longlife Leuchtmittel die VW vertreibt kommen auch von denen.
 
Zuletzt bearbeitet von einem Moderator:

Cloud_7

Kennt sich aus
Bei mir waren H7 Halos von Philips drin, aber das ist ja egal.

auf jeden Fall geht durch die Osram LED keine Bordelektronik kaputt, da übertreibt der Vorschreiberling aber gewaltig.
 
2

2RadPower

Guest
Bei mir war beim Wechsel Osram drin, auf der VW Packung der Longlife stand auch Osram.
Und Jepp @Cloud_7 sehe ich genau wie du.
Das ist wie mit so vielem beim Original Zubehör, zB bei den Kerzen mal hat man Bosch und mal NGK alle beide mit VW Branding.
Bei Bremsen ähnlich mal Ferodo und mal TRW und da hab ich sogar noch mehr Anbieter gefunden, da ebenfalls alles mit VW Branding.
Wollt nur verdeutlichen das VW auch Osram anbietet.
Nur der Preis ist dann halt VW typisch zB Osram Longlife bei Osram 2Stk. so rund 8-12 € bei VW rund 24 €.
LEDˋs 2 Stk. bei vielen Anbietern unter 100 € und das CAP 04 so 12-14 €.
Bei VW bei uns 265 € komplett allerdings mit Nachrüstung.
 
Zuletzt bearbeitet von einem Moderator:
  • Like
Reaktionen: bab

Rengdengdeng

Vielschreiber
Bei mir waren H7 Halos von Philips drin, aber das ist ja egal.

auf jeden Fall geht durch die Osram LED keine Bordelektronik kaputt, da übertreibt der Vorschreiberling aber gewaltig.
Ich habe auch nicht behauptet, dass durch die Leuchtmittel die Bordelektronik kaputt geht. Es geht um den Fall der Fälle, sollte die BE defekt sein und VW soll in Kulanz treten, da wird doch nach Möglichkeit der Fehler dem Kunden zugeschoben, z. B. wenn ein nicht frei gegebenes Leuchtmittel verbaut wurde. Daher meine Nachfrage nach der Freigabe von VW. Selber erlebt: Getriebeschaden bei 90.000km, keine Kulanz durch VW weil Motoröl* von ATU (nach Spezi von VW) im Motor war. Besteht da eine eine logische oder sachliche Verbindung?
 

Rengdengdeng

Vielschreiber
Wer hat denn behauptet das Motoröl im Getriebe gewesen sein soll? Die Kulanz auf das Getriebe wurde abgelehnt weil der Motorölwechsel bei ATU gemacht wurde!
 
Zuletzt bearbeitet von einem Moderator:

TCR23

Kennt sich aus
Die Kulanz auf das Getriebe wurde abgelehnt weil der Motorölwechsel bei ATU gemacht wurde!
Die Argumentation der Werkstatt würde mich schon interessieren; Getriebe und Motor sind doch zwei unterschiedliche Einheiten; der Motorölwechsel bei ATU kann doch keinen Einfluß auf das Getriebe haben - oder doch 🤔?
Allerdings kann ich mir gut vorstellen, dass nach 90T km Laufleistung keine Kulanz mehr auf's Getriebe gewährt wird - unabhängig davon, wo der Motorölwechsel gemacht wurde.
 

Rengdengdeng

Vielschreiber
Es war auch nur ein Bsp. wie sich VW und sicherlich auch andere Hersteller mit weit hergeholter Argumentation vor etwas drücken wollen.
 
  • Like
Reaktionen: bab

* = Affiliatelinks/Werbelinks
Die mit Sternchen (*) gekennzeichneten Links sind sogenannte Affiliate-Links. Wenn du auf so einen Link klickst und über diesen Link einkaufst, bekommen wir von dem betreffenden Online-Shop oder Anbieter eine Provision. Für dich verändert sich der Preis nicht.

über das t-cross forum

Das VW T-Cross Forum dient dir als Plattform um mit anderen stolzen T-Crossfahrern Erfahrungen auszutauschen zu können.
Bei offenen Fragen rund um den T-Cross stehen dir Gleichgesinnte aus unserer Community mit Rat und Tat zur Seite. Du bist auf der Suche nach der Lösung eines bestimmten Problems? Dann wende dich mit deiner Frage an unser Forum oder nutze einfach die Suchfunktion, um eine Übersicht über alle bereits vorhandenen Themen zu deiner Fragestellung zu bekommen.

Egal ob Kinderkrankheiten, Elektronik- oder allgemeine Probleme mit dem VW T-Cross – wir haben ein Forum geschaffen, dem es an nichts fehlen soll.

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für t-crossforum.de, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert