• Herzlich willkommen im Volkswagen T-Cross Forum. Die Teilnahme am VW T-Cross Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Polo-SUV von Volkswagen warten auf dich.

    Der VW T-Cross ist der kleine Bruder des beliebten VW T-Roc. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum T-Cross.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

Probleme häufen sich :(

cdrc_1995

War schon mal da
Hallo liebe Community,


ich wende mich an euch, weil mein mittlerweile 2 1/2 Jahre alter „Crossi“ Weh-Wehchen hat, und davon immer mehr.

Vielleicht erkennt der ein oder andere von euch eins der Probleme wieder und kann mir dazu Tipps und/oder Erfahrungsberichte geben


1.1 seit Tag 1 an habe ich kleinere Probleme mit der Verbindung zwischen Handy (iPhone) und Radio über Bluetooth. Entweder bricht das Lied während dem abspielen für 1-2 Sekunden ab und spielt keinen Ton, läuft dann aber wieder weiter oder nach starten des Wagen tut sich gar nichts, Handy/Radio ausschalten bringt 0, erst wenn ich den Wagen aus und wieder an mache greift er auf die Musik vom Handy zurück und spielt wieder was ab.
1.2 Freisprecheinrichtung sorgt für ein Echo des Anrufers auf seiner Seite. Mehrere Updates haben nix gebracht.
1.3 Verbindung über Kabel zu Apple CarPlay kann manchmal nicht hergestellt werden. Der Bildschirm bleibt teilweise schwarz.



2. Aktuell ist es frostig kalt bei uns was natürlich dazu führen kann, dass die elektrischen Außenspiegel nicht komplett ausklappen sondern an einer Stelle stehen bleiben. Mit meinem Hebel in der Fahrertür kann ich natürlich die Beheizung starten oder auch den Spiegel wieder manuell ein und ausklappen. Mache ich das (also erst einklappen, dann ausklappen) fährt er ganz normal auf seine ausgeklappte Position. Fahre ich paar Meter, steige aus und nach kurzer Zeit wieder ein, kommt es vor dass der Spiegel erneut nicht komplett ausfährst. Also das beschriebene Spiel wieder von vorne manuell starten. Nervt wahnsinnig


3. Mein Bremspedal wackelt und gibt das Gefühl locker zu sein. Ist es Gott sei Dank nicht, aber es fühlt sich schlicht „ungesund“ an. Beim Händler meiner Wahl, zeigte man mir an einem Golf 7/8, dass es angeblich „normal“ ist. Kann ich aber nicht ganz glauben, da bekanntermaßen einen Cross fahre und es ein Schalter ist (der Golf war ein Automatik



4. Finde ich den Spurhalteassistenten eine Katastrophe, erkennt keine Spuren korrekt und versucht mich teilweise in gefährliche Richtungen zu ziehen, teils mit starkem gegenlenken von mir verbunden dann.


Ich weiß nicht wie oft ich schon beim Händler war, unzählige. War man im einen Monat da, musste ich im nächsten wieder wegen was anderem fahren.



Habt ihr ähnliche Erfahrungen gemacht oder andere Fehler entdeckt. Vielleicht habe ich auch etwas vergessen. Werde ich dann ggf. auch ergänzen.

Freue mich aber auf eine angeregte Diskussion und vielleicht die ein oder anderen Tipps und Hinweise :)
 

Sina

Vielschreiber

Das tut mir leid für dich. Ich fahre meinen Crossi bereits 3 Jahre, automatische Schaltung, habe aber keinerlei Probleme (nur am Anfang war die Benzinhochdruckpumpe defekt). Ich habe aber auch keine elektrisch betriebenen Außenspiegel. die sich verstellen können:sleep:
 

BodoMaik

War schon mal da
Unser T-Cross rattert beim Beschleunigen. Vermutlich eine Antriebswelle oder so. VW hat die rechte Antriebswelle und das linke Radlager getauscht. Danach hatte die Werkstatt keine Lust mehr. Das Rattern ist kurioser Weise temperaturabhängig. Im Sommer wenn es warm ist, kaum bis garkein Rattern im Winter ständig.
Seat Arona und Skoda Kamiq haben das Rattern teilweise auch. Bei mir ist unser T-Cross jedenfalls unten durch.

Gruß Bodo
 

Sina

Vielschreiber
Das ist aber nicht schön! Liegt es denn wirklich am "Crossi"? Ich habe mal gegooglet, das gibts wohl gar nicht so selten;
Vielleicht kannst du dich mal an eine andere Werkstatt richten.
klick
klick

Irgendwo las ich auch, es lag am zu wenigen Ölstand des Motors.
 

wacke

War schon mal da
Hallo liebe Community,


ich wende mich an euch, weil mein mittlerweile 2 1/2 Jahre alter „Crossi“ Weh-Wehchen hat, und davon immer mehr.

Vielleicht erkennt der ein oder andere von euch eins der Probleme wieder und kann mir dazu Tipps und/oder Erfahrungsberichte geben


1.1 seit Tag 1 an habe ich kleinere Probleme mit der Verbindung zwischen Handy (iPhone) und Radio über Bluetooth. Entweder bricht das Lied während dem abspielen für 1-2 Sekunden ab und spielt keinen Ton, läuft dann aber wieder weiter oder nach starten des Wagen tut sich gar nichts, Handy/Radio ausschalten bringt 0, erst wenn ich den Wagen aus und wieder an mache greift er auf die Musik vom Handy zurück und spielt wieder was ab.
1.2 Freisprecheinrichtung sorgt für ein Echo des Anrufers auf seiner Seite. Mehrere Updates haben nix gebracht.
1.3 Verbindung über Kabel zu Apple CarPlay kann manchmal nicht hergestellt werden. Der Bildschirm bleibt teilweise schwarz.



2. Aktuell ist es frostig kalt bei uns was natürlich dazu führen kann, dass die elektrischen Außenspiegel nicht komplett ausklappen sondern an einer Stelle stehen bleiben. Mit meinem Hebel in der Fahrertür kann ich natürlich die Beheizung starten oder auch den Spiegel wieder manuell ein und ausklappen. Mache ich das (also erst einklappen, dann ausklappen) fährt er ganz normal auf seine ausgeklappte Position. Fahre ich paar Meter, steige aus und nach kurzer Zeit wieder ein, kommt es vor dass der Spiegel erneut nicht komplett ausfährst. Also das beschriebene Spiel wieder von vorne manuell starten. Nervt wahnsinnig


3. Mein Bremspedal wackelt und gibt das Gefühl locker zu sein. Ist es Gott sei Dank nicht, aber es fühlt sich schlicht „ungesund“ an. Beim Händler meiner Wahl, zeigte man mir an einem Golf 7/8, dass es angeblich „normal“ ist. Kann ich aber nicht ganz glauben, da bekanntermaßen einen Cross fahre und es ein Schalter ist (der Golf war ein Automatik



4. Finde ich den Spurhalteassistenten eine Katastrophe, erkennt keine Spuren korrekt und versucht mich teilweise in gefährliche Richtungen zu ziehen, teils mit starkem gegenlenken von mir verbunden dann.


Ich weiß nicht wie oft ich schon beim Händler war, unzählige. War man im einen Monat da, musste ich im nächsten wieder wegen was anderem fahren.



Habt ihr ähnliche Erfahrungen gemacht oder andere Fehler entdeckt. Vielleicht habe ich auch etwas vergessen. Werde ich dann ggf. auch ergänzen.

Freue mich aber auf eine angeregte Diskussion und vielleicht die ein oder anderen Tipps und Hinweise :)
4. Das mit dem Spurhalteassistenten find ich ebenfalls zum kotzen. Finde das Teil einen absoluten Bullshit. Kommt immer wieder mit so einem Warnton, ich würde nicht in der Mitte fahren oder so......da fährt man fast 40 Jahre Auto u. dann wird man am Lenkrad buchstäblich entmündigt und es fühlt sich an, als würde ein besoffener Beifahrer einem ins Lenkrad greifen! Mit so was wird einem wahrscheinlich, das Ende des nicht autonomen Fahrens angekündigt. Das hat mit Assistenzsystem nix zu tun. Es ist einfach nur peinlich für eine Autofirma, so was zu verkaufen. Außerdem hatte ich neulich, die erste Inspektion und die war mit 595 € der blanke Hohn von VW. So ein Preis-Leistungs-Disaster habe ich in meinem ganzen Leben noch nicht erlebt.
 
Zuletzt bearbeitet:

Sina

Vielschreiber

Hallo wacke, ojeh, du pflegst ja Ausdrücke. Ich fahre den Crossi jetzt 3 Jahre und finde den Lane Assist gar nicht schlecht,
Im Forum steht aber mehr über diesen Assistenten, da mußt du mal danach suchen - z.B. klick
 

cdrc_1995

War schon mal da
Hallo zusammen,
@wacke bin völlig deiner Meinung. Dem link von @Sina folgend gibt es da ja große Meinungsdifferenzen, kann mich da aber der negativen nur anschließen. Alles beschriebene trifft zu, Regen ist eine vollkatastrophe, man fühlt sich mehr wie ein Pinball im Flipperspiel teilweise…
Hab auch schon selber die Vollbremsung des FrontAssi kennenlernen dürfen. Bei VW gab es keine große Reaktion beim Händler. Sinngemäß getreu dem Motto „Oh, doof. Naja egal. Wird schon.“

Hat vielleicht noch jemand ähnliche Erfahrungen gemacht zu meinen Problemen 1 & 3? Gerade 3 macht mir mächtig Magenschmerzen :(
 

Sina

Vielschreiber
Hallo zusammen,
@wacke , Regen ist eine vollkatastrophe, man fühlt sich mehr wie ein Pinball im Flipperspiel teilweise…
Also bei Regen meldet sich bei mir kein Lane Assist, da fahre ich völlig normal, Mein Nachbar fährt auch einen Crossi, ohne Probleme.
 

Brompton

Kennt sich aus
Das ist kein T-Cross oder VW spezielles System was verbaut wurde und euch nicht gefällt. Es findet sich mittlerweile in allen Neuwagen. Hättet eure bisherigen Fahrzeuge weiterfahren müssen um dem aus dem Weg zu gehen.
Es funktioniert fast immer gut und ich habe mich daran gewöhnt. Nur nicht an Touch-Screens; die gehören nicht in Autos, sondern an Kopiergeräte und Co. wenn es denn sein muss...
 

MichaL

War schon mal da

Mich ärgert nur, dass die Navi-Ziele, die ich in der WE Connect-App eingebe und mit "im Auto verwenden" absende, dort nicht oder erst nach Tagen ankommen.
Die weiteren Probleme 1-4 kann ich bei mir nicht nachvollziehen (T-Cross Baujahr 03/2022)
 

annwoka

War schon mal da
Hallo liebe Community,


ich wende mich an euch, weil mein mittlerweile 2 1/2 Jahre alter „Crossi“ Weh-Wehchen hat, und davon immer mehr.

Vielleicht erkennt der ein oder andere von euch eins der Probleme wieder und kann mir dazu Tipps und/oder Erfahrungsberichte geben


1.1 seit Tag 1 an habe ich kleinere Probleme mit der Verbindung zwischen Handy (iPhone) und Radio über Bluetooth. Entweder bricht das Lied während dem abspielen für 1-2 Sekunden ab und spielt keinen Ton, läuft dann aber wieder weiter oder nach starten des Wagen tut sich gar nichts, Handy/Radio ausschalten bringt 0, erst wenn ich den Wagen aus und wieder an mache greift er auf die Musik vom Handy zurück und spielt wieder was ab.
1.2 Freisprecheinrichtung sorgt für ein Echo des Anrufers auf seiner Seite. Mehrere Updates haben nix gebracht.
1.3 Verbindung über Kabel zu Apple CarPlay kann manchmal nicht hergestellt werden. Der Bildschirm bleibt teilweise schwarz.



2. Aktuell ist es frostig kalt bei uns was natürlich dazu führen kann, dass die elektrischen Außenspiegel nicht komplett ausklappen sondern an einer Stelle stehen bleiben. Mit meinem Hebel in der Fahrertür kann ich natürlich die Beheizung starten oder auch den Spiegel wieder manuell ein und ausklappen. Mache ich das (also erst einklappen, dann ausklappen) fährt er ganz normal auf seine ausgeklappte Position. Fahre ich paar Meter, steige aus und nach kurzer Zeit wieder ein, kommt es vor dass der Spiegel erneut nicht komplett ausfährst. Also das beschriebene Spiel wieder von vorne manuell starten. Nervt wahnsinnig


3. Mein Bremspedal wackelt und gibt das Gefühl locker zu sein. Ist es Gott sei Dank nicht, aber es fühlt sich schlicht „ungesund“ an. Beim Händler meiner Wahl, zeigte man mir an einem Golf 7/8, dass es angeblich „normal“ ist. Kann ich aber nicht ganz glauben, da bekanntermaßen einen Cross fahre und es ein Schalter ist (der Golf war ein Automatik



4. Finde ich den Spurhalteassistenten eine Katastrophe, erkennt keine Spuren korrekt und versucht mich teilweise in gefährliche Richtungen zu ziehen, teils mit starkem gegenlenken von mir verbunden dann.


Ich weiß nicht wie oft ich schon beim Händler war, unzählige. War man im einen Monat da, musste ich im nächsten wieder wegen was anderem fahren.



Habt ihr ähnliche Erfahrungen gemacht oder andere Fehler entdeckt. Vielleicht habe ich auch etwas vergessen. Werde ich dann ggf. auch ergänzen.

Freue mich aber auf eine angeregte Diskussion und vielleicht die ein oder anderen Tipps und Hinweise :)
Hallo, ich hoffe ihr seid euch alle darüber im Klaren, dass der Crossi nun mal ein "preiswerter" Kleinwgen ist, wie mir mein Händler sagte. Habe nach 6 Jahren Ford, davor 6 jahre KIA festgestellt, dass VW Fahrzeuge verkaufen will, aber dann ist der Kunde uninteressant oder lästig.
Verbindungen zwischen Handy und Display macht meiner nur mit Kabel, über Bluetooth überhaupt nicht. Abhilfe durch Werkstatt :mad:
Fahre viel auf engen Landstraßen, da schalte ich die Spurhaltung immer aus, da sie nur nervt.
Das Navi zum Beispiel ist bedienungsmäßig eine Katastrophe, obwohl die Software bei allen Fabrikaten von der Firma Here kommt. Beim Ford konnte ich mit 3 "Klicks" während einer Zielführung die Autobahn rausnehmen oder eine Umleitung veranlassen! War letztens in Magdeburg, hier kannte das Navi weder die Hausnummer noch das Hotel Maritim, obwohl dort gerade ein Seminar von VW BS stattfand?! Es übernimmt auch keinerlei Verkehrsstörungen, obwohl TP angezeigt wird. Dazu kommt, das Navi von VW ist das teuerste auf dem Markt!!! Also, wenn möglich, Handy verbinden, mit G-Maps navigieren!
 

wacke

War schon mal da
Das ist kein T-Cross oder VW spezielles System was verbaut wurde und euch nicht gefällt. Es findet sich mittlerweile in allen Neuwagen. Hättet eure bisherigen Fahrzeuge weiterfahren müssen um dem aus dem Weg zu gehen.
Es funktioniert fast immer gut und ich habe mich daran gewöhnt. Nur nicht an Touch-Screens; die gehören nicht in Autos, sondern an Kopiergeräte und Co. wenn es denn sein muss...
Das stimmt schon, dass die inzwischen in allen Autos verbaut sind. Du sprichst es an !! Ich hätte auch gerne meinen 14,5 Jahre alten Polo 9N3 behalten. War so ein tolles Auto u. nie was kaputt. Mit 13 Jahren ohne Mängel durch den TÜV. Aber ich hatte Angst die Steuerkette kommt evtl. bald. War zu risikoreich. Ich habe 2 Kumpels die nur noch Renterautos aus den Nuller Jahren kaufen u. fahren. So weit wollte ich aber dann doch nicht gehen. Ewig kann man so was ja auch nicht machen.

Hallo wacke, ojeh, du pflegst ja Ausdrücke. Ich fahre den Crossi jetzt 3 Jahre und finde den Lane Assist gar nicht schlecht,
Im Forum steht aber mehr über diesen Assistenten, da mußt du mal danach suchen - z.B. klick
Ich würde ja gar nicht mal so über den Lane Assistenten schimpfen, wenn man ihn ganz einfach DAUERHAFT ausstellen könnte. Geht aber nicht. Genauso wie ich die Start-Stopp Automatik, nur bis zum nächsten Motorstart ausstellen kann. Danke, aber ich war dabei als wir vor ca. 1 Jahr das Problem mit dem Lane Assistenten schon mal im Forum besprochen hatten.
 

Brompton

Kennt sich aus
Wenn man die Start-Stop Automatik dauerhaft abschalten könnte würde VOLKSWAGEN den Flottenverbrauch und die Abgaswerte nicht mehr halten können und dir das Auto nicht zu dem von dir akzeptierten Preis verkaufen können bzw. gäbe es das Modell aus wirtschaftlichen Gründen nicht geben.
Bei auf Dauer abschaltbarem Lane-Assistenten würde vermutlich die günstige Einstufung in der Kraftfahrzeughaftpflichtversicherung und vermutlich auch in der Vollkaskoversicherung verloren gehen.
Also lieber Geld sparen und dafür nach jedem Start Knöpfchen drücken oder Touchscreen prügeln.
 

wacke

War schon mal da

Na Toll. Schöne neue Welt. Da sag ich einfach nur Pfui !!
 
Zuletzt bearbeitet von einem Moderator:

Sina

Vielschreiber
@wacke: Warum benutzt du oft solche "Gossenausdrücke" hier?
Sie ändern nichts und müssen in einem Forum auch nicht sein!
 

über das t-cross forum

Das VW T-Cross Forum dient dir als Plattform um mit anderen stolzen T-Crossfahrern Erfahrungen auszutauschen zu können.
Bei offenen Fragen rund um den T-Cross stehen dir Gleichgesinnte aus unserer Community mit Rat und Tat zur Seite. Du bist auf der Suche nach der Lösung eines bestimmten Problems? Dann wende dich mit deiner Frage an unser Forum oder nutze einfach die Suchfunktion, um eine Übersicht über alle bereits vorhandenen Themen zu deiner Fragestellung zu bekommen.

Egal ob Kinderkrankheiten, Elektronik- oder allgemeine Probleme mit dem VW T-Cross – wir haben ein Forum geschaffen, dem es an nichts fehlen soll.

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für t-crossforum.de, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert