• Herzlich willkommen im Volkswagen T-Cross Forum. Die Teilnahme am VW T-Cross Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Polo-SUV von Volkswagen warten auf dich.

    Der VW T-Cross ist der kleine Bruder des beliebten VW T-Roc. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum T-Cross.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

Problem bei Musik auf iPod und Smartphone (Radio Composition Media mit App-Connect)

Calla

Stammuser
In unserem T-Cross ist das Radio "Composition Media" eingebaut. Die Navigation über Smartphone läuft über App-Connect. Music kommt über einen alten iPod Nano, der permanent mit einem der vorderen USB-Kabel verbunden ist. Das hat bisher auch alles prima funktioniert. Beim Starten lief automatisch die Musik vom iPod, das Telefon funktionierte und die Navigation konnte parallel über das Smartphone gestartet werden.

Dann habe ich erstmalig Musik auf dem Smartphone gespeichert. Seitdem greift das Radio bei Konservenmusik nur auf das Smartphone zu. Wechsel ich im Menu die Quelle auf den entsprechenden USB Anschluss und wähle dort eine Playlist vom iPod, dann klappt das zwar für das erste Lied, aber danach springt das Radio sofort wieder auf die Musik des Smartphones zurück.

Mir fällt als Lösung derzeit nur ein, die Musik vom Smartphone zu löschen.
Mache ich generell etwas falsch oder hat das Radio ein (hoffentlich lösbares) Prioritätenproblem zwischen iPod und Smartphone?
 

Filosofem

Kennt sich aus
Mhm....also bei mir läuft die Musik immer über einen via USB angeschlossenen iPod Nano. Smartphone ist immer nur per Bluetooth angeschlossen (habe kein App Connect). Ich hatte auch schonmal Musik via Smartphone laufen lassen und dann auch wieder auf den ipod gewechselt. Bisher kann ich die Probleme so nicht nachvollziehen. Bei einer Playlist musst Du allerdings die zufällige Wiedergabe und/oder die Wiederholung einschalten. Dann sollte die Playlist eigentlich normal laufen...
 

Calla

Stammuser
Das Smartphone ist bei mir auch immer nur über Bluetooth angeschlossen.
Bei der Playlist habe ich die zufällige Wiedergabe gewählt und trotzdem … :unsure:
 

Ähnliche Themen

über das t-cross forum

Das VW T-Cross Forum dient dir als Plattform um mit anderen stolzen T-Crossfahrern Erfahrungen auszutauschen zu können.
Bei offenen Fragen rund um den T-Cross stehen dir Gleichgesinnte aus unserer Community mit Rat und Tat zur Seite. Du bist auf der Suche nach der Lösung eines bestimmten Problems? Dann wende dich mit deiner Frage an unser Forum oder nutze einfach die Suchfunktion, um eine Übersicht über alle bereits vorhandenen Themen zu deiner Fragestellung zu bekommen.

Egal ob Kinderkrankheiten, Elektronik- oder allgemeine Probleme mit dem VW T-Cross – wir haben ein Forum geschaffen, dem es an nichts fehlen soll.

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für t-crossforum.de, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert