• Herzlich willkommen im Volkswagen T-Cross Forum. Die Teilnahme am VW T-Cross Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Polo-SUV von Volkswagen warten auf dich.

    Der VW T-Cross ist der kleine Bruder des beliebten VW T-Roc. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum T-Cross.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

Mailbenachrichtigungen abbestellen, wie?

bab

Forenmaskottchen
Hi

Wie kann ich die Mailbenachrichtigungen von früher abonnierten Threads abbestellen?
Die Haken habe ich vor Tagen entfernt und auch in meinem Profil abgespeichert.

Benachrichtigung abbestellen.jpg

Jedoch kommen immer wieder Mailbenachrichtigungen von Threads, die ich früher abonniert hatte und das sind/waren halt einige (sehr viele).
Ansonsten, macht euch keine Sorgen, mir geht es gut, ich möchte halt nur meine Aktivitäten hier stark zurückschrauben und das geht halt besser, wenn ich nicht jeden Tag 1-x Benachrichtigungen mehr bekomme.
Gesundheit in die Runde und.... wie hatte ich mal auf dem Nummernschildhalter auf einem früheren Auto stehen: have a nice day

Es gibt anscheinend noch eine Taste, wo ich alte Abos abbestellen muss, jedoch finde ich das Icon nicht. ;)
 

bab

Forenmaskottchen
Hi Manfred, dein Tipp war prima! Dankeschön!

Hat jemand einen Tipp, wo ich diese Benachrichtigung abbestellen könnte.

neues Thema.jpg

Es betrifft diesmal neue Themen im abonnierten Foren.
Edit: Die abonnierten Foren möchte ich auch abbestellen, klar, nicht nur neue Themen darin.

Danke, schon vorab! ;)
 

bab

Forenmaskottchen
Zu meinem Ausgangsproblem, die Boardsoftware ist wohl an einigen Stellen noch ein wenig Beta.

Ich habe alle Threads, wie empfohlen abbestellt, gerade eben, wieder eine Benachrichtigung.
Mist! ;)

Ohne Titel-1 Kopie.jpg
 

bab

Forenmaskottchen
Hi Steve: ja, ich habe gerade dank deinem Tipp gesehen, ich muß nun zu jedem einzelnen Forum/Unterforum und dort einzeln anklicken " Nicht weiter beobachten".

edit: wobei ich ja eigentlich nur keine Mails mehr bekommen wollte. Schade!
 

steve

Administrator
Teammitglied
Nur zu den "Neuen". Die "Alten" kannst du ja durch den Tipp von @Manni auf einmal abbestellen.
edit: wobei ich ja eigentlich nur keine Mails mehr bekommen wollte. Schade!
Achso, wenn du nur keine E-Mails, aber trotzdem weiter Benachrichtigungen erhalten möchtest, mach einfach hier die Haken raus bei "und per E-Mail benachrichtigt werden".

Es gibt Benachrichtigungen mit und ohne E-Mail. Lässt sich aber alles einstellen.
 

bab

Forenmaskottchen
.... einfach hier die Haken raus bei "und per E-Mail benachrichtigt werden".

....
Das hatte ich vor Tagen nach dem Tipp von @Manni gemacht. Klappte auch meist bei postings, aber nie, wenn jemand einen neuen Thread eröffnet.
Ich lasse es jetzt gut sein. Ist ja nur ein kleiner Bug, keinen Grund mich ganz abzumelden, das wäre zu Schade. Brauche ja nur temporär ein wenig Ruhe. ;-)
Wenn's nach Tagen nicht besser wird, lege ich einen neuen Pseudomailayout an.
 

gisbaert

Moderator
Teammitglied
Hast Du denn unter dem Link alle Haken rausgenommen u d danach diese Einstellungen gespeichert ?
Das sollte ohne Probleme dann klappen.
 

malwin

Vielschreiber
ich hatte das vor über einem Jahr schon bemängelt und habe es forumsmäßig nicht geschafft und es dann einfach aufgegeben.
seither ist es bei mir zum Automatismus geworden, hier und auch in ähnlichen Foren die Mitteilungen einfach blind zu löschen, man erfährt ja hier ohnehin nicht, um was konkret es sich handelt.
Wenn ich dann Zeit und Muße habe, schaue ich einfach ins Forum und sehe, was los ist und das ohne Gängelei
 
  • Like
Reaktionen: bab

bab

Forenmaskottchen
Hast Du denn unter dem Link alle Haken rausgenommen u d danach diese Einstellungen gespeichert ?
Das sollte ohne Probleme dann klappen.
warum das nicht klappt, kann viele Ursachen haben. beispielsweise wenn ein altes backup eingespielt wird...ach es gibt viele Gründe.

In Woltlab Foren ist das auch umständlich, wenn man sehr viele Abos hat. Da hilft einem einem dort der admin. der kann das mit einem einzigen klick im userprofil erledigen.

Ich laß es jetzt gut sein. @ malwin: deine Erfahrungen machen mir Mut ;-)
 

bab

Forenmaskottchen
Wenn Du magst, schaue ich nach was ich für Möglichkeiten habe.
Danke das ist nett aber bei Woltlab konnte das nur ein Admin (mit einem einzigen Klick).

Ich bin jetzt fast alle Foren von Hand durch und habe die Haken einzeln entfernt.

Und das, wenn man angibt, keine Mailbenachrichtigungen und das klappt nicht, ist ein Software Bug.
Wie sage ich immer so schön, Fehler die man kennt, sind keine mehr.
Denn man hat ja die Möglichkeit darauf entsprechend zu reagieren. (schmunzel)
 

Manni

War schon mal da
Ich laß es jetzt gut sein. @ malwin: deine Erfahrungen machen mir Mut ;-)
Wenn ich das Thema nochmal hochholen darf, ihr widersprecht euch, @malwin ging es nie um E-Mail Benachrichtigungen...
Nee, es geht nicht um die Mails, da habe ich noch nie welche bekommen, mir geht es um die Benachrichtigungen, dass ein neuer Post erschienen ist, habe mich aber mittlerweile damit abgefunden, da ja bei Doppelungen nur ein Zähler eingeblendet wird.
Alles gut!
Und nochmals als gut gemeinter Rat. Wenn ihr einen neuen Thread erstellt, lasst die Haken unten bei Neues Thema erstellen bei:

Einstellungen:
  • Beobachte dieses Thema... und
  • und per E-Mail benachrichtigt werden einfach raus
Gruß
Manfred
 

malwin

Vielschreiber
ein aller letztes Mal:
Ich habe in der gesamten Rubrik "Einstellungen" seit langer Zeit nicht ein einziges, auch nicht das aller kleinste Häkchen gesetzt!
Trotzdem erhalte ich mit konstanter Bosheit ständig Hinweismails, die ich wie schon erwähnt, einfach ignoriere.
 
  • Like
Reaktionen: bab

steve

Administrator
Teammitglied
Danke das ist nett aber bei Woltlab konnte das nur ein Admin (mit einem einzigen Klick).
Hallo Jungs,
das ist natürlich sehr ärgerlich. Ich habe forentechnisch ebenfalls die Möglichkeit, das ich praktisch mit einem Mausklick die E-Mail Benachrichtigungen jeden Users deaktiviere.
Ich habe es jetzt mal bei @malwin u. @bab so gemacht... Ich hoffe es zeigt Wirkung - wenn nicht, werde ich in nächster Zeit ein Update der Forensoftware einspielen, da es sich dann eindeutig um einen Bug handelt. Denn ihr habt recht, bei euch ist alles richtig eingestellt.

Bitte um kurzes Feedback ob die Einstellung was gebracht hat.

Ich bleibe dran und sorry für die Unannehmlichkeiten 🥺.
 

Anhänge

über das t-cross forum

Das VW T-Cross Forum dient dir als Plattform um mit anderen stolzen T-Crossfahrern Erfahrungen auszutauschen zu können.
Bei offenen Fragen rund um den T-Cross stehen dir Gleichgesinnte aus unserer Community mit Rat und Tat zur Seite. Du bist auf der Suche nach der Lösung eines bestimmten Problems? Dann wende dich mit deiner Frage an unser Forum oder nutze einfach die Suchfunktion, um eine Übersicht über alle bereits vorhandenen Themen zu deiner Fragestellung zu bekommen.

Egal ob Kinderkrankheiten, Elektronik- oder allgemeine Probleme mit dem VW T-Cross – wir haben ein Forum geschaffen, dem es an nichts fehlen soll.

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für t-crossforum.de, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert