• Herzlich willkommen im Volkswagen T-Cross Forum. Die Teilnahme am VW T-Cross Forum ist kostenlos. Eine Fülle von Informationen über das brandneue Polo-SUV von Volkswagen warten auf dich.

    Der VW T-Cross ist der kleine Bruder des beliebten VW T-Roc. Hier in unserer Community findest du Bilder, Reviews, Tipps & Tricks, Hilfe, Infos zu Kinderkrankheiten und vieles mehr zum T-Cross.

    Registriere dich oder melde dich mit deinem Benutzernamen an um eine Frage zu stellen oder Antworten zu geben.

Klimaautomatik schaltet selbständig an und aus

MichaL

War schon mal da
Hallo,

heute - bei sehr starkem Regen auf der Autobahn - habe ich erstmals das Problem gehabt, dass die Klima-Automatik sich ständig ein- und ausgeschaltet hat.
Die Leuchten z. B. für "Auto", die Regler für Lüfter und Temparatur, die Leuchte für ACC, gingen an und aus und wieder an und wiede raus. Damit verbunden regelte dann die Lüftung immer auf volle Leistung oder aus. Ein Drücken des Tasters fur "Auto" brachte nur (manchmal) für kurze Zeit die normale Einstellung, wenige Sekunden später ging alles von vorne los, also fast schon dauerblinkende Lichter an der gesamten Klimaeinstellungsbar.

Was kann das denn sein?
 

Matador 8

Kennt sich aus
Eine Ferndiagnose ist hier schwierig. Daher würde ich zu allererst einen Autoscan mit einer guten Software (VCDS, VCP, OBDeleven, etc.) durchführen lassen. Vielleicht gibt es ja in einem der Steuergeräte einen Fehlereintrag.
 

uncle_cadillac

Kennt sich aus
Hast du mal in der Anleitung* gelesen, ob das ein Feature ist? Bei starkem Regen kann es ja passieren dass sie Scheiben von innen beschlagen. Vielleicht wird dann das Gebläse ab und an hochgefahren und damit du in dem Moment nicht erfrierst wird kurz die Klima ausgeschaltet? Allerdings müsste dann ja das "Auto" Symbol immer an sein, da das ja automatisch passiert. Eventuell ist im Motorraum etwas nass geworden, was nicht nass werden sollte?

VG
Uwe
 

MichaL

War schon mal da

Eventuell ist im Motorraum etwas nass geworden, was nicht nass werden sollte?
Das hatte ich zunächst auch gehofft, aber ich habe den Wagen dann länger in der prallen Sonne stehenlassen und es ist nicht weg. Im Gegenteil, heute hatte ich den Eindruck, die Automatik schaltet alle möglichen Kombinationen der Reihe nach an und aus. Also alles, was man an den Schaltern einstellen kann, schaltete sich selbsttätig an und wieder ab, dazu die Lüftung rauf und runter. Einen Fehler durch Nässe würde ich mal ausschließen :-(

Daher würde ich zu allererst einen Autoscan mit einer guten Software (VCDS, VCP, OBDeleven, etc.) durchführen lassen.
Erst mal danke Euch beiden für Eure Antworten.

Ein Gerät für einen Scan habe ich nicht und ich kenne auch niemanden, der sowas hat.
Werde ich halt am Dienstag die Werkstatt aufsuchen und mich auf eine längere Wartezeit einrichten.

Wenn Interesse besteht, werde ich natürlich vom Ausgang berichten.
 

MichaL

War schon mal da
Wenn Interesse besteht, werde ich natürlich vom Ausgang berichten.
So, nachdem ich genügend Geduld mit dem Auto hatte, das Problem aber nicht von selbst verschwunden ist, habe ich den Wagen in die Vertragswerkstatt gebracht. Lt. Meister hat das Diagnosegerät herausgefunden, dass das Klimabedienteil defekt ist und ausgetauscht werden muss. Ist (leider) auch nachvollziehbar.
Und sowas, kurz nachdem die Gerantie im Februar ausgelaufen ist...
Von den Teilekosten wird VW nach seiner Aussage im Rahmen des Kulanzantrags ca. 70% übernehmen, den Rest und den Lohn muss ich dann wohl bezahlen. Eine Rechnung habe ich noch nicht, hörte sich aber ordentlich teuer an :-/

Bin im Moment etwas angefressen. Ich hatte insgesamt drei VW-Golf* und diese mehr als 20 Jahre gefahren. Niemals Ärger gehabt damit, nicht eine teure Reparatur. Und nun mit dem T-Cross* schon was Teures :-(
 

Ralf25

Stammuser
Ich fürchte, die anteiligen Kosten für's Bedienteil werden im Vergleich zu den Einbau-/Arbeitskosten eher 'Peanuts' sein.
 

bab

Lebt hier
Anzeige

Mein Freundlicher nimmt nun 225€ die Stunde.
 

* = Affiliatelinks/Werbelinks
Die mit Sternchen (*) gekennzeichneten Links sind sogenannte Affiliate-Links. Wenn du auf so einen Link klickst und über diesen Link einkaufst, bekommen wir von dem betreffenden Online-Shop oder Anbieter eine Provision. Für dich verändert sich der Preis nicht.

über das t-cross forum

Das VW T-Cross Forum dient dir als Plattform um mit anderen stolzen T-Crossfahrern Erfahrungen auszutauschen zu können.
Bei offenen Fragen rund um den T-Cross stehen dir Gleichgesinnte aus unserer Community mit Rat und Tat zur Seite. Du bist auf der Suche nach der Lösung eines bestimmten Problems? Dann wende dich mit deiner Frage an unser Forum oder nutze einfach die Suchfunktion, um eine Übersicht über alle bereits vorhandenen Themen zu deiner Fragestellung zu bekommen.

Egal ob Kinderkrankheiten, Elektronik- oder allgemeine Probleme mit dem VW T-Cross – wir haben ein Forum geschaffen, dem es an nichts fehlen soll.

Oben Unten
Warum sehe ich das Forum nicht?

Du siehst diese Meldung, weil du einen Adblocker eingeschaltet hast. Deaktiviere ihn bitte für t-crossforum.de, um unsere Artikel wieder lesen zu können.

Alternativ - REGISTRIERE DICH KOSTENLOS. Aktive Mitglieder sehen weniger Werbung und haben uneingeschränkten Zugriff auf unser Forum.

Du bist bereits Mitglied? Dann logge dich HIER ein!

Adblocker wurde deaktiviert